Update des Forums und SSL

Alles zum Shop

Moderator: Kai

mabrie
V.I.P.
V.I.P.
Beiträge: 2178
Registriert: 18. April 2008 22:43
Germany

Re: Update des Forums und SSL

Beitrag von mabrie » 30. September 2018 10:14

Danke für Deine Arbeit, Kai! :danke:
Einen Wunsch habe ich aber noch: Bitte wieder die Portalseite als Startseite!

mabrie
V.I.P.
V.I.P.
Beiträge: 2178
Registriert: 18. April 2008 22:43
Germany

Re: Update des Forums und SSL

Beitrag von mabrie » 30. September 2018 11:04

Schon ist meine Wunsch-Startseite wieder da! Wunderbar! Vielen Dank, Kai! :danke: :danke: :danke:

Kai
Administrator
Administrator
Beiträge: 14520
Registriert: 13. Februar 2008 11:15
Wohnort: Essen
Kontaktdaten:
Germany

Re: Update des Forums und SSL

Beitrag von Kai » 30. September 2018 11:40

Eredigt

Gesendet von meinem Huawei P20 Pro mit Tapatalk


Kai
Administrator
Administrator
Beiträge: 14520
Registriert: 13. Februar 2008 11:15
Wohnort: Essen
Kontaktdaten:
Germany

Re: Update des Forums und SSL

Beitrag von Kai » 28. November 2018 20:54

Liebe Freunde ,

ich hatte vor einiger Zeit mal angefangen ,die 2 Euro Übersicht zu verfeinern und nachzubessern.
Leider fehlt mir aus diversen Gründen immer die Zeit und manchmal auch die Lust,
dies nach der täglichen Arbeit noch zu machen.
Nun hatte sich Lothar angeboten im Forum mit zu arbeiten und er hat meine angefangene Arbeit mit Bravour fortgeführt und beendet.

Laufende Nummer, Designer, Ausgabedatum und weitere Infos sind nun zusätzlich erfasst.

Danke Meilot !!!!
Da hätte ich Monate für gebraucht.

Schaut es euch gerne an ;-)

Zum Katalog

mabrie
V.I.P.
V.I.P.
Beiträge: 2178
Registriert: 18. April 2008 22:43
Germany

Re: Update des Forums und SSL

Beitrag von mabrie » 29. November 2018 10:20

Auch von mir ein Dankeschön!

Aber warum werden zur Zeit die Moderatoren an manchen Stellen gleich viermal genannt?

Beispiel-1.jpg
Beispiel-2.jpg
Beispiel-3.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Kai
Administrator
Administrator
Beiträge: 14520
Registriert: 13. Februar 2008 11:15
Wohnort: Essen
Kontaktdaten:
Germany

Re: Update des Forums und SSL

Beitrag von Kai » 29. November 2018 11:41

mabrie hat geschrieben:
29. November 2018 10:20
Auch von mir ein Dankeschön!

Aber warum werden zur Zeit die Moderatoren an manchen Stellen gleich viermal genannt?
Wir dachten das sieht chic aus und gibt dem Forum mehr Tiefe :-)

Habs geändert !

mabrie
V.I.P.
V.I.P.
Beiträge: 2178
Registriert: 18. April 2008 22:43
Germany

Re: Update des Forums und SSL

Beitrag von mabrie » 29. November 2018 11:48

Kai hat geschrieben:
29. November 2018 11:41
Wir dachten das sieht chic aus und gibt dem Forum mehr Tiefe :-)
Mir gefällt es aber jetzt deutlich besser, denn vorher haben mir die vielen Moderatoren den Blick auf die Münzen behindert! :grins:
Kai hat geschrieben:
29. November 2018 11:41
Habs geändert !
Danke, Kai! :danke:

cherokee87
Profi
Profi
Beiträge: 841
Registriert: 6. November 2012 13:35
Germany

Re: Update des Forums und SSL

Beitrag von cherokee87 » 10. Januar 2019 16:37

Hallo Leute, ich habe da mal eine Frage. Die Farben der Flaggen bei den Forenmitgliedern sind teilweise (oben) sehr blaß (Österreich rosa-weiß-rot, Deutschland grau-rot-gelb/gold). In der Auflistung der einzelnen Unterforen mit Ländern und den dazugehörigen Flaggen sind die Farben sehr kräftig (--> Österreich rot-weiß-rot). Es kann also nicht an meinen Einstellungen liegen.

Kai
Administrator
Administrator
Beiträge: 14520
Registriert: 13. Februar 2008 11:15
Wohnort: Essen
Kontaktdaten:
Germany

Re: Update des Forums und SSL

Beitrag von Kai » 10. Januar 2019 17:01

cherokee87 hat geschrieben:
10. Januar 2019 16:37
Hallo Leute, ich habe da mal eine Frage. Die Farben der Flaggen bei den Forenmitgliedern sind teilweise (oben) sehr blaß (Österreich rosa-weiß-rot, Deutschland grau-rot-gelb/gold). In der Auflistung der einzelnen Unterforen mit Ländern und den dazugehörigen Flaggen sind die Farben sehr kräftig (--> Österreich rot-weiß-rot). Es kann also nicht an meinen Einstellungen liegen.
Das Plugin für die Anzeige unten und bei den Mitgliederprofilen nutzt andere Bilder als das foreneigene für die Anzeige in der Forenübersicht....
Daher gibt es halt Unterschiede.

Kai
Administrator
Administrator
Beiträge: 14520
Registriert: 13. Februar 2008 11:15
Wohnort: Essen
Kontaktdaten:
Germany

Re: Update des Forums und SSL

Beitrag von Kai » 11. Juli 2019 12:58

Ich arbeite am Forum - es kann den ganzen Tag zu Einschränkungen kommen.
Danke für euer Verständnis

Kai
Administrator
Administrator
Beiträge: 14520
Registriert: 13. Februar 2008 11:15
Wohnort: Essen
Kontaktdaten:
Germany

Re: Update des Forums und SSL

Beitrag von Kai » 12. Juli 2019 20:54

Wenn jemand Probleme beim einloggen hat - bitte einmal komplett aufräumen ;-)
Das heisst Browserverlauf leeren und Cookies löschen , dann den Browser auch neu starten und es sollte alles wie gewohnt funktionieren.
Danke

Kai
Administrator
Administrator
Beiträge: 14520
Registriert: 13. Februar 2008 11:15
Wohnort: Essen
Kontaktdaten:
Germany

Re: Update des Forums und SSL

Beitrag von Kai » 13. Juli 2019 14:33

Hallo liebe Forenmitglieder,
ich habe in den letzten Tagen ein Update der Forensoftware vorgenommen.
Dies hat tief ins System eingreifen müssen um ein paar sicherheitsrelevante Dinge zu ändern.
Aufgrund dessen muss man jetzt leider einmal seine Einstellungen im eigenen Browser überprüfen.
Bitte geht wie folgt vor :
Im Browser einmal den kompletten Verlauf löschen - der unser Forum betrifft.
Dann auch alle Cookies löschen.
Alle Kennwörter und die automatische Erkennung des Nutzernamens (autofill) und der betreffenden Passwörter ,die unser Forum betreffen löschen.
Danach unbedingt den Browser neu starten.
Dann sollte alles wieder funktionieren und das einloggen wieder problemlos möglich sein.
Herzlichen Dank und ein schönes Wochenende
Liebe Grüße
Kai

ursus
V.I.P.
V.I.P.
Beiträge: 2071
Registriert: 7. April 2008 11:13
Wohnort: Saarbrücken
Germany

Re: Update des Forums und SSL

Beitrag von ursus » 14. Juli 2019 14:40

Hallo Kai,
nachdem ich seit Freitag Nachmittag "außer Gefecht" war, hat es jetzt nach deinen Hinweisen, mit Verzögerung, geklappt. Ich bin wieder in. Danke Dir.
ursus

athanpatron
Mitglied
Mitglied
Beiträge: 34
Registriert: 17. Juni 2019 16:26
Greece

Re: Update des Forums und SSL

Beitrag von athanpatron » 14. Juli 2019 14:52

Mit deinen Anweisungen bin ich wieder da.
Alles klar. Vielen Dank.

armonia
Experte
Experte
Beiträge: 153
Registriert: 4. November 2009 16:49
Italy

Re: Update des Forums und SSL

Beitrag von armonia » 14. Juli 2019 15:45

Kai hat geschrieben:
13. Juli 2019 14:33
Hallo liebe Forenmitglieder,
ich habe in den letzten Tagen ein Update der Forensoftware vorgenommen.
Dies hat tief ins System eingreifen müssen um ein paar sicherheitsrelevante Dinge zu ändern.
Aufgrund dessen muss man jetzt leider einmal seine Einstellungen im eigenen Browser überprüfen.
Bitte geht wie folgt vor :
Im Browser einmal den kompletten Verlauf löschen - der unser Forum betrifft.
Dann auch alle Cookies löschen.
Alle Kennwörter und die automatische Erkennung des Nutzernamens (autofill) und der betreffenden Passwörter ,die unser Forum betreffen löschen.
Danach unbedingt den Browser neu starten.
Dann sollte alles wieder funktionieren und das einloggen wieder problemlos möglich sein.
Herzlichen Dank und ein schönes Wochenende
Liebe Grüße
Kai
OK Kai Well done

Antworten

Zurück zu „Rund um den Starshop“